Dan York

Just a guy in Vermont trying to connect all the dots...

Author's posts

Inspiring TED Video: Gratitude Leads To Happiness

In this holiday season, particularly for those of us in the U.S. around our Thanksgiving holiday, we talk a lot about "gratitude" and the importance of it. This year I stumbled upon this TED talk by monk and interfaith scholar David Steindl-Rast, "Want to be happy? Be grateful". The abstract is:

The one thing all humans have in common is that each of us wants to be happy, says Brother David Steindl-Rast, a monk and interfaith scholar. And happiness, he suggests, is born from gratitude. An inspiring lesson in slowing down, looking where you're going, and above all, being grateful.

I enjoyed it very much... "Stop. Look. Go." Simple words to live by (in the context in which he phrases them.)  Well worth a listen... 

TDYR #052 – Cyber Monday: A Great Day To Buy DRM-free Ebooks At 50% Off At O’Reilly

Today is a great day to buy DRM-free ebooks on O'Reilly's website from a great range of publishers (not just O'Reilly) at 50% off or more. This includes two of my books: "Migrating Applications to IPv6" and "Seven Deadliest Unified Communications Attacks". More info at: http://migratingappstoipv6.com/2013/12/cyber-monday-50-or-more-off-migrating-apps-to-ipv6/ http://www.7ducattacks.com/2013/12/cyber-monday-deal-50-off-ebook-of-seven-deadliest-uc-attacks.html

Cyber Monday Deal: 50% Off Ebook of Seven Deadliest UC Attacks

oreilly.com Cyber Monday SaleWould you like to purchase the ebook of "Seven Deadliest Unified Communications Attacks" for 50% off? or maybe even 60% off? As I mentioned before, the folks at O'Reilly are now selling the ebook of 7 Deadliest UC Attacks and they have a promotion going on today:

Save 50% on all ebooks and videos at oreilly.com - and save 60% on all orders over $100.

Here's a great chance to help learn more about how to secure Unified Communications / VoIP systems - or to buy this book for someone you think would like to learn more on the subject.

The awesome aspects about ordering ebooks directly from O'Reilly include:

  • DRM-free - you can read the ebook on as many different devices as you want... and you don't have to mess around with silly licensing systems.
  • Multiple formats - you can download the book in ePub, Kindle, PDF.
  • Free lifetime access - you don't have a limit on when you can download the book and you can always go back in and get it.
  • Free updates - whenever there are updates to a book you get a notification and can easily download the update.

All around it's just a great system for working with ebooks... and yes, I'm an author for them so you might expect me to say this, but I'm also a consumer who purchases ebooks and I like their system better than any of the other ones out there that I've tried.

I'll note on the "Free updates" part - I don't yet have any current plans to update "Seven Deadliest UC Attacks"  (unlike my "Migrating Applications to IPv6" book that will see an update in 2014) but if I do work on an update at some future point, ebook purchasers through O'Reilly would be the ones to easily get an update (versus print or ebook through other systems).  And you will get updates for any other ebooks you purchase.

It's a great deal - and I'd encourage you to stock up on ebooks from O'Reilly's site today!


P.S. To comply with full disclosure requirements: the links in this post are affiliate links - I will make a tiny amount of money if you purchase any ebooks after following these links... but that's not why I'm writing this post.

Cyber Monday: 50% (or More!) Off “Migrating Apps to IPv6″


oreilly.com Cyber Monday Sale
Want to buy “Migrating Applications to IPv6” at a discount of 50% or more?  Today being “Cyber Monday” the team at O’Reilly are offering an outstanding deal:

Save 50% on all ebooks and videos at oreilly.com – and save over 60% if you purchase over $100.

As I’ve mentioned in the past, buying direct from O’Reilly offers multiple excellent benefits, including:

  • DRM-free – no stupidity with license restrictions.
  • Free lifetime access
  • Multiple formats (ex. ePUB, PDF, Kindle, etc.)
  • Free updates
  • Sync with Dropbox

… and more!  All you do is enter “CYBER3″ as the promotion code when checking out.  The deal expires on Tuesday, December 3, at 11:00 US Pacific Time.

Note that this code is good for ALL of O’Reilly’s ebooks – so it’s a great day to stock up on new reading material!     I love the way O’Reilly notifies you when you have updates to download… and since I’m planning an update to this book in 2014 by buying today you’ll get that update when it’s available.

Please do check it out!


P.S. To comply with full disclosure requirements: the links in this post are affiliate links – I will make a tiny amount of money if you purchase any ebooks after following these links… but that’s not why I’m writing this post.

P.P.S. My “Seven Deadliest Unified Communications (UC) Attacks” book is also on sale today in ebook form through O’Reilly after O’Reilly started carrying the ebook version of 7 Deadliest UC Attacks earlier this year.

FIR Cut – Asia Report for Episode #732

Due to technical issues, Michael Netzley's Asia Report arrived too late to be included in episode 732 of The Hobson and Holtz Report, so we're posting it as an FIR Cut.

FIR #732 – 12/2/13 – For Immediate Release

Two FIR Interviews posted, one more coming; two FIR Book reviews coming soon; episode 1 of "AllthingsIC with Rachel Miller" published; FIR Contest winners; Quick News: GE's '3D Printing Day', Typhoo Tea astroturfs Sainsbury's, Twitter's location prompt to engage, the state of the Web Audio API; Ragan promo; News That Fits: Get used to "Ok Google"; Dan York's Tech Report; PR's use of media databases has gotten out of hand; Media Monitoring Minute; listener comments; be aware of Glassdoor; Coca-Cola wants to kill the press release; music from Life Has Teeth; and more.

TDYR #051 – Happy (U.S.) Thanksgiving – My Favorite Holiday

TDYR #051 - Happy (U.S.) Thanksgiving - My Favorite Holiday by Dan York

The 30th Birthday of DNS! (Featured Blog)

As Ondřej Surý of CZ.NIC recently pointed out on the dns-operations list, it was 30 years ago this month, in November 1983, that two RFCs that defined what we now call the Domain Name System (DNS), RFC 882 and RFC 883, were published. They make for an interesting read today when you think about how far we've come in those 30 years -- and now how absolutely critical DNS is as part of the Internet's infrastructure. More...

A Very Useful New RFC 7059 – A Comparison of IPv6-over-IPv4 Tunnel Mechanisms

RFC 7059If you can’t get a native IPv6 connection for your network from your local Internet Service Provider (ISP), what kind of “tunneling” mechanism can you use to get IPv6 connectivity for your network?  Today a new Informational (non-standard) RFC 7059, A Comparison of IPv6-over-IPv4 Tunnel Mechanisms, was published that explores exactly these issues. It walks through a wide range of available IPv6 tunneling mechanisms and explains the merits (or not) of the various mechanisms, while also providing plenty of links for people to learn more.  The list of  tunneling mechanisms includes:

  • Configured Tunnels (Manual Tunnels / 6in4)
  • Automatic Tunneling
  • IPv6 over IPv4 without Explicit Tunnels (6over4)
  • Generic Routing Encapsulation (GRE)
  • Connection of IPv6 Domains via IPv4 Clouds (6to4)
  • Anything In Anything (AYIYA)
  • Intra-Site Automatic Tunnel Addressing (ISATAP)
  • Tunneling IPv6 over UDP through NATs (Teredo)
  • IPv6 Rapid Deployment (6rd)
  • Native IPv6 behind NAT44 CPEs (6a44)
  • Locator/ID Separation Protocol (LISP)
  • Subnetwork Encapsulation and Adaptation Layer (SEAL)
  • Peer-to-Peer IPv6 on Any Internetwork (6bed4)

If you are frustrated with being unable to obtain native IPv6 connectivity for your network, this RFC may provide a good place to start to learn more about how you can use one of these transition mechanisms to connect your network to the rest of the IPv6-enabled Internet!

 

TDYR #050 – Experiencing Podcasting Performance Anxiety

TDYR #050 - Experiencing Podcasting Performance Anxiety by Dan York